Skip to main content

I want to capture wireshark trace in Windows but it seems no stream packets are recorded in my trace. What is happening?



1 comment

  • Official comment
    Community team
    Expert (Gold)

    The UDP image packets are probably being filtered out by our filter driver. 

    You can enable passthrough mode in the Windows registry: 

    1. Open RegEdit
    2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\PgrLwf
    3. Add a new DWORD value named "PassThroughMode" and set the value to 1.
    4. Reboot the PC. 

    After that, you should see the UDP image packets in your wireshark log.

Please sign in to leave a comment.

Powered by Zendesk